فا

‫ آسیب پذیری بحرانی شرکت سیسکو به شماره CVE-2018-0253 در محصول Cisco ACS

محصول (Cisco Secure Access Control System)Cisco ACS به عنوان سرویس‌دهنده‌ی متمرکز احرازهویت و کنترل دسترسی، نقشی مهم، حساس و کاربردی‌ در مدیریت شبکه و زیرساخت بر عهده دارد.

یک آسیب پذیری با درجه‌ی خطر بحرانی (CVSS 9.8) در محصول فوق شرکت #‫سیسکو ACS گزارش شده‌است، این آسیب‌پذیری به مهاجمان امکان اجرای کد از را‌ه دور را می‌دهد.

این آسیب پذیری ناشی از تایید اعتبار نادرست پروتکل Action Message Format (AMF) است. این پروتکل مربوط به قالب پیام‌های عملیاتی می‌باشد. مهاجم با سوء استفاده از این پروتکل می تواند یک پیام AMF که حاوی کدهای مخرب را ایجاد و برای سیستم هدف ارسال نماید و باعث اجرای کد دلخواه در سیستم قربانی می گردد.

آسیب‌پذیری فوق بر روی تمامی نسخه‌های نرم‌افزار Cisco Secure ACS با نسخه 5.8 و قبل از آن و وصله 7 اثرگذار می‌باشد.

راه حل‌:

برای رفع این آسیب پذیری بایستی نرم افزار ACS به آخرین نسخه ارتقاء یابد. می توانید نسخه ACS به روز شده را از آدرس سایت شرکت سازنده دریافت نمایید.

https://software.cisco.com/download/home/286286338/type/282766937/release/5.8.0.32

برخی از جزئیات این آسیب‌پذیری‌ در لینک شرکت سیسکو در دسترس می‌باشد:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180502-acs1


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 14 اردیبهشت 1397

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها: 0