فا

‫ Mozilla Firefox Multiple Vulnerabilities

IRCAD2013112960
ID:IRCAD2013112960
Release Date: 2013-10-30
Criticality level: Highly critical
Software:
Mozilla Firefox 24.x
 
Description:
Some vulnerabilities have been reported in Mozilla Firefox, which can be exploited by malicious people to conduct spoofing attacks, bypass certain security restrictions, and compromise a user's system.
1)       Some unspecified errors can be exploited to cause memory corruption.
Successful exploitation of this vulnerability may allow execution of arbitrary code.
2)       An error when rendering an embedded PDF object within PDF.js can be exploited to load otherwise restricted local or chrome privileged files via an appended iframe to an embedded PDF object.
The vulnerabilities are reported in versions prior to 25.
 
Solution:
Upgrade to version 25.
 
References:
 
Secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 11 آبان 1392

امتیاز

امتیاز شما
تعداد امتیازها: 0