‫ Gentoo update for Multiple Mozilla Packages

IRCAD2013102915
 
ID: IRCAD2013102915
Release Date: 2013-09-30
Criticality level: Highly critical
 
Software:
Gentoo Linux
 
Description:
Gentoo has issued an update for multiple Mozilla packages. This fixes multiple vulnerabilities, which can be exploited by malicious people to conduct spoofing and cross-site scripting attacks, bypass certain security restrictions, disclose sensitive information, and compromise a user's system.
 
Solution
 
Uodate to "www-client/firefox-17.0.9", "www-client/firefox-bin-17.0.9", "mail-client/thunderbird-17.0.9", "/thunderbird-bin-17.0.9", "www-client/seamonkey-2.21", and "www-client/seamonkey-bin-2.21" or later.
 
References:
 
GLSA 201309-23:
 
Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 13 مهر 1392

امتیاز

امتیاز شما
تعداد امتیازها:0