‫ BlackBerry 10 OS WebKit JavaScriptCore Component Vulnerability

IRCAD2013092875
ID: IRCAD2013092875
Release Date: 2013-09-11
Criticality level: Highly critical
Software:
BlackBerry OS 10.x
Description:
A vulnerability has been reported in BlackBerry 10 OS, which can be exploited by malicious people to compromise a vulnerable device.
The vulnerability is caused due to a bundled vulnerable version of WebKit browser engine.
The vulnerability is reported in BlackBerry Z10 running BlackBerry 10 OS versions prior to 10.1.0.1392.
Solution
Update to BlackBerry 10 OS version 10.1.0.1392.
References:
BSRT-2013-010:
Secunia
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 21 شهریور 1392

امتیاز

امتیاز شما
تعداد امتیازها:0