فا

‫ IBM Tivoli Application Dependency Discovery Manager Java Multiple Vulnerabilities

IRCAD2013092861
ID: IRCAD2013092861
Release Date: 2013-09-10
Criticality level: Highly critical
Software:
IBM Tivoli Application Dependency Discovery Manager 7.x
Description:                                                         
IBM has acknowledged multiple vulnerabilities in IBM Tivoli Application Dependency Discovery Manager, which can be exploited by malicious, local users to disclose certain sensitive information and gain escalated privileges and by malicious people to disclose certain sensitive information, manipulate certain data, bypass certain security restrictions, cause a DoS (Denial of Service), and compromise a vulnerable system.
The vulnerabilities are caused due to a bundled vulnerable version of IBM Java.
The vulnerabilities are reported in versions 7.2.0.0 through 7.2.1.4.
Solution
Update to version 7.2.1.5 and apply 7.2.1-TIV-ITADM-FP0005.
References:
Secunia
http://secunia.com/advisories/54716/

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 20 شهریور 1392

امتیاز

امتیاز شما
تعداد امتیازها: 0