‫ HP NonStop Server Java Multiple Vulnerabilities

IRCAD2013092856
ID: IRCAD2013092856
Release Date: 2013-09-02
Criticality level: Highly critical
 
Software:
HP NonStop Server 6.x
 
Description:
HP has acknowledged multiple vulnerabilities in HP NonStop Server, which can be exploited by malicious, local users to disclose potentially sensitive information, manipulate certain data, gain escalated privileges, and cause a DoS (Denial of Service) and by malicious people to conduct cross-site scripting attacks, disclose potentially sensitive information, hijack a user's session, conduct DNS cache poisoning attacks, manipulate certain data, cause a DoS (Denial of Service), and compromise a vulnerable system.
Please see the vendor's advisory for a list of affected products.
 
Solution
Update to a fixed version (please see the vendor's advisory for more information).
 
References:
HPSBNS02920 SSRT101303:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 18 شهریور 1392

امتیاز

امتیاز شما
تعداد امتیازها:0