‫ IBM Notes / Domino Java Multiple Vulnerabilities

IRCAD2013082845
ID: IRCAD2013082845
Release Date: 2013-08-19
Criticality level: Highly critical
Software:
IBM Domino (formerly IBM Lotus Domino) 9.x
IBM Lotus Domino 8.x
IBM Lotus Notes 8.x
IBM Notes (formerly IBM Lotus Notes) 9.x
Description:                                                         
IBM has acknowledged multiple vulnerabilities in IBM Notes and Domino, which can be exploited by malicious, local users to disclose certain sensitive data, manipulate certain data, and gain escalated privileges and by malicious people to conduct spoofing attacks, disclose certain sensitive information, manipulate certain data, bypass certain security restrictions, cause a DoS (Denial of Service), and compromise a vulnerable system.
The vulnerabilities are caused due to the applications bundling a vulnerable version of Java.
The vulnerabilities are reported in versions prior to 8.5.3 Fix Pack 5 and 9.0.1.
Solution
Apply fixes if available.
References:
Secunia
http://secunia.com/advisories/54574/

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 29 مرداد 1392

امتیاز

امتیاز شما
تعداد امتیازها:0