‫ IBM Cloudburst OpenSSL Multiple Vulnerabilities

IRCAD2013062717
ID: IRCAD2013062717
Release Date: 2013-05-30
Criticality level: Highly critical
 
Software:
IBM Cloudburst 2.x
 
Description:
IBM has acknowledged multiple vulnerabilities in IBM Cloudburst, which can be exploited by malicious people to conduct spoofing attacks, bypass certain security restrictions, disclose potentially sensitive information, cause a DoS (Denial of Service), and compromise a vulnerable system.
The vulnerabilities are caused due to a bundled vulnerable version of OpenSSL.
The vulnerabilities are reported in versions 2.1 and 2.1.1.
 
Solution
Apply patch. Please see the vendor advisory for more details.
 
References:
IBM:
 
Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 11 خرداد 1392

امتیاز

امتیاز شما
تعداد امتیازها:0