‫ IBM WebSphere MQ Java Multiple Vulnerabilities

IRCAD2013052673
ID: IRCAD2013052673
Release Date: 2013-05-06
Criticality level: Highly critical
Software:
IBM WebSphere MQ 7.x
Description:                                                         
IBM has acknowledged multiple vulnerabilities in IBM WebSphere MQ, which can be exploited by malicious people to disclose certain sensitive information, manipulate certain data, cause a DoS (Denial of Service), and compromise a vulnerable system.
The application bundles a vulnerable version of IBM JRE 5.0.
The vulnerabilities are reported in versions 7.0, 7.0.0.1, 7.0.0.2, 7.0.1, 7.0.1.1, 7.0.1.2, 7.0.1.3, 7.0.1.4, 7.0.1.5, 7.0.1.6, 7.0.1.7, 7.0.1.8, and 7.0.1.9 running on all platforms.
Solution
Apply interim fix APAR IC90659 or Fix Pack 7.0.1.11 when available. Please see the vendor's advisory for details.
References:
IBM:
Secunia
http://secunia.com/advisories/53354/

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 16 اردیبهشت 1392

امتیاز

امتیاز شما
تعداد امتیازها:0