‫ VMware Multiple Products Java Multiple Vulnerabilities

IRCAD2013042662
ID: IRCAD2013042662
Release Date: 2013-04-26
Criticality level: Highly critical
 
Software:
VMware ESX Server 4.x
VMware vCenter Server 4.x
VMware vCenter Server 5.x
VMware vSphere Update Manager 5.x
 
Description:
VMware as acknowledged some vulnerabilities in multiple products, which can be exploited by malicious people to disclose potentially sensitive information, manipulate certain data, cause a DoS (Denial of Service), and potentially compromise a vulnerable system.
The vulnerabilities are caused due to a bundled vulnerable version of Java.
The vulnerabilities are reported in the following products and versions:
* vCenter Server version 5.0
* vCenter Server version 4.1
* Update Manager version 5.1
* Update Manager version 5.0
* ESX version 4.1
 
Solution
Apply patch if available.
 
References:
 
Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 7 اردیبهشت 1392

امتیاز

امتیاز شما
تعداد امتیازها:0