‫ Apple Safari Multiple Vulnerabilities

IRCAD2013032592
ID: IRCAD2013032592
Release Date: 2013-03-15
Criticality level: Highly critical
 
Software:
Apple Safari 6.x
 
Description:
Multiple vulnerabilities have been reported in Apple Safari, which can be exploited by malicious people to conduct cross-site scripting attacks and compromise a user's system.
1) Some vulnerabilities are caused due to a bundled vulnerable version of WebKit.
2) An unspecified error within WebKit can be exploited to corrupt memory.
3) Another unspecified error within WebKit can be exploited to corrupt memory.
 
Solution
Update to version 6.0.3.
 
References:
Apple (APPLE-SA-2013-03-14-2):
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 26 اسفند 1391

امتیاز

امتیاز شما
تعداد امتیازها:0