‫ SUSE update for flash-player

IRCAD2013032530
ID: IRCAD2013032530
Release Date: 2013-03-01
Criticality level: Highly critical
 
Software:
openSUSE 12.2
 
Description:
SUSE has issued an update for flash-player. This fixes multiple vulnerabilities, which can be exploited by malicious people to bypass certain security restrictions, disclose certain sensitive information, and compromise a user's system.
 
Solution
Apply updated packages via the zypper package manager.
 
- openSUSE 12.2:NonFree:
zypper in -t patch openSUSE-2012-519
- openSUSE 12.2:NonFree:
zypper in -t patch openSUSE-2013-16
openSUSE 12.3:NonFree:
zypper in -t patch openSUSE-2013-162
- openSUSE 12.2:NonFree:
zypper in -t patch openSUSE-2013-162
- openSUSE 12.2:NonFree:
zypper in -t patch openSUSE-2012-776
- openSUSE 12.2:NonFree:
zypper in -t patch openSUSE-2013-119
- openSUSE 12.2:NonFree:
zypper in -t patch openSUSE-2013-111
- openSUSE 12.2:NonFree:
zypper in -t patch openSUSE-2012-849
- openSUSE 12.2:NonFree:
zypper in -t patch openSUSE-2012-697
 
References:
openSUSE-SU-2013:0362-1:
openSUSE-SU-2013:0364-1:
openSUSE-SU-2013:0359-2:
openSUSE-SU-2013:0367-1:
openSUSE-SU-2013:0295-2:
openSUSE-SU-2013:0279-2:
openSUSE-SU-2013:0368-1:
openSUSE-SU-2013:0370-1:
 
Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 12 اسفند 1391

امتیاز

امتیاز شما
تعداد امتیازها:0