‫ Mozilla Thunderbird / SeaMonkey Multiple Vulnerabilities

IRCAD2013022502
ID: IRCAD2013022502
Release Date: 2013-02-20
Criticality level: Highly critical
Software:
Mozilla SeaMonkey 2.x
Mozilla Thunderbird 17.x
Description:
A weakness and multiple vulnerabilities have been reported in Mozilla Thunderbird and SeaMonkey, which can be exploited by malicious people to disclose potentially sensitive information, conduct spoofing attacks, bypass certain security restrictions, and compromise a user's system.
Note: CVE-2013-0772 and CVE-2013-0765 do not affect Thunderbird ESR.
The weakness and the vulnerabilities are reported in Thunderbird versions prior to 17.0.3 and SeaMonkey versions prior to 2.16.
Solution
Update to a patched version.
References:
Secunia
http://secunia.com/advisories/52280/

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 3 اسفند 1391

امتیاز

امتیاز شما
تعداد امتیازها:0