‫ Gentoo update for Multiple Packages

IRCAD2013012404
ID: IRCAD2013012404
Release Date: 2013-01-08
Criticality level: Highly critical
 
Software:
Gentoo Linux
 
Description:
Gentoo has issued an update for multiple packages. This fixes multiple vulnerabilities, where some have unknown impacts and others can be exploited by malicious, local users to disclose certain sensitive information, manipulate certain data, and gain escalated privileges and by malicious people to bypass certain security restrictions, manipulate certain data, disclose certain system and sensitive information, hijack a user's session, conduct spoofing, phishing, cross-site scripting, and cross-site request forgery attacks, cause a DoS (Denial of Service), and compromise a user's system.
 
Solution
Please see the vendor's advisory for details.
 
References:
GLSA 201301-01:
 
Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 20 دی 1391

امتیاز

امتیاز شما
تعداد امتیازها:0