‫ Apple Safari Two Vulnerabilities

IRCAD2012112279
ID: IRCAD2012112279                              
Release Date: 2012-11-02
Criticality level: Highly critical
Software:
Apple Safari 6.x
Description:
Two vulnerabilities have been reported in Apple Safari, which can be exploited by malicious people to compromise a user's system.
1) A race condition error exists within the webkit component when handling JavaScript arrays and can be exploited to execute arbitrary code.
2) A use-after-free error exists in the handling of SVG images.
The vulnerabilities are reported in versions prior to 6.0.2 running on OS X Lion and OS X Mountain Lion.
Solution
Update to version 6.0.2.
References:
APPLE-SA-2012-11-01-2:
Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 13 آبان 1391

امتیاز

امتیاز شما
تعداد امتیازها:0