‫ IBM Java Multiple Vulnerabilities

IRCAD2012092174
ID: IRCAD2012092174
Release Date: 2012-09-07
Criticality level: Highly critical
 
Software:
IBM Java 1.4.x
IBM Java 5.x
IBM Java 6.x
 
Description:
IBM has acknowledged multiple vulnerabilities in IBM Java, which can be exploited by malicious, local users to disclose potentially sensitive data and by malicious people to disclose potentially sensitive information, manipulate certain data, cause a DoS (Denial of Service), and compromise a vulnerable system.
 
Solution
Update to version 1.4.2 SR13 FP13, 5.0 SR14, 6 SR11, or 6.0.1 SR2-FP1.
 
References:
 
Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 18 شهریور 1391

امتیاز

امتیاز شما
تعداد امتیازها:0