‫ VMware vCenter Operations Manager Apache Struts Vulnerabilities

IRCAD2012082165
ID: IRCAD2012082165                              
Release Date: 2012-08-31
Criticality level: Highly critical
Software:
VMware vCenter Operations Manager (vCOps) 5.x
Description:
VMware acknowledged multiple vulnerabilities in VMware vCenter Operations Manager, which can be exploited by malicious people to bypass certain security restrictions and compromise a vulnerable system.
Some vulnerabilities exist in the bundled version of Apache Struts.
The vulnerabilities are reported in versions prior to 5.0.3.
Solution
Update to version 5.0.3.
 
References:
VMSA-2012-0013:
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 14 شهریور 1391

امتیاز

امتیاز شما
تعداد امتیازها:0