‫ Gentoo update for gnutls

IRCAD2012062023
ID: IRCAD2012062023
Release Date: 2012-06-25
Criticality level: Highly critical
 
Software:
Gentoo Linux
 
Description:
Gentoo has issued an update for gnutls. This fixes multiple vulnerabilities, which can be exploited by malicious people to conduct spoofing attacks, manipulate certain data, cause a DoS (Denial of Service), and potentially compromise an application using the library.
 
Solution
Update to "net-libs/gnutls-2.12.18" or later.
 
References:
GLSA 201206-18:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 5 تیر 1391

امتیاز

امتیاز شما
تعداد امتیازها:0