‫ Ubuntu update for php5

IRCAD2012062010
ID: IRCAD2012062010
Release Date: 2012-06-20
Criticality level: Highly critical
 
Software:
Ubuntu Linux 10.04
Ubuntu Linux 11.04
Ubuntu Linux 11.10
Ubuntu Linux 12.04
Ubuntu Linux 8.04
 
Description:
Ubuntu has issued an update for php5. This fixes a weakness and two vulnerabilities, which can be exploited by malicious people to conduct brute force attacks, disclose certain sensitive information, cause a DoS (Denial of Service), and compromise a vulnerable system.
 
Solution
Apply updated packages.
 
Ubuntu 12.04 LTS:
Ubuntu 11.10:
Ubuntu 11.04:
Ubuntu 10.04 LTS:
Ubuntu 8.04 LTS:
 
 
References:
USN-1481-1:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 31 خرداد 1391

امتیاز

امتیاز شما
تعداد امتیازها:0