فا

‫ Adobe Flash Player Two Vulnerabilities

IRCAD2012031764
ID:IRCAD2012031764
Release Date: 2012-03-06
Criticality level: Highly critical
Software:
Adobe Flash Player 10.x
Adobe Flash Player 11.x
 
Description:
Some vulnerabilities have been reported in Adobe Flash Player, which can be exploited by malicious people to gain knowledge of potentially sensitive information or compromise a user's system.
1)    An unspecified error in Matrix3D can be exploited to corrupt memory and may allow execution of arbitrary code.
2)    Unspecified "integer errors" can be exploited to disclose information.
The vulnerabilities are reported in the following versions:
* Adobe Flash Player 11.1.102.62 and earlier versions for Windows, Macintosh, Linux and Solaris.
* Adobe Flash Player 11.1.115.6 and earlier versions for Android 4.x.
* Adobe Flash Player 11.1.111.6 and earlier versions for Android 3.x and 2.x.
 
Solution:
Update to a fixed version.
 
References:
 
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 16 اسفند 1390

امتیاز

امتیاز شما
تعداد امتیازها:0