en

‫ Google Chrome Multiple Vulnerabilities

IRCAD2012031763
ID:IRCAD2012031763
Release Date: 2012-03-05
Criticality level: Highly critical
Software:
Google Chrome 17.x
Description:
Some vulnerabilities have been reported in Google Chrome, where one has an unknown impact and others can be exploited by malicious people to conduct cross-site scripting attacks, bypass certain security restrictions, and compromise a user's system.

1) A use-after-free error exists within v8 element wrapper handling.

2) A use-after-free error exists within SVG value handling.

3) A buffer overflow exists within the Skia drawing library.

4) A use-after-free error exists within SVG document handling.

5) A use-after-free error exists within SVG use handling.

6) A casting error exists within line box handling.

7) A casting error exists within anonymous block splitting.

8) A use-after-free error exists within multi-column handling.

9) A use-after-free error exists within quote handling.

10) An out-of-bounds read error exists within text handling.

11) A use-after-free error exits within class attribute handling.

12) A use-after-free error exists within table section handling.

13) A use-after-free error exists within flexbox with floats handling.

14) A use-after-free error exists within SVG animation elements handling.

15) The application bundles a vulnerable version of the Adobe Flash player.
Solution:
Update to version 17.0.963.65.
References:
Secunia:

The Wall

No comments
You need to sign in to comment