en

‫ Ubuntu update for libvorbis

IRCAD2012021746
ID: IRCAD2012021746
Release Date: 2012-02-21
Criticality level: Highly critical
 
Software:
Ubuntu Linux 10.04
Ubuntu Linux 10.10
Ubuntu Linux 11.04
Ubuntu Linux 11.10
 
Description:
Ubuntu has issued an update for libvorbis. This fixes a vulnerability, which can be exploited by malicious people to compromise an application using the library.
 
Solution
Apply updated packages.
 
Ubuntu 11.10:
Ubuntu 11.04:
Ubuntu 10.10:
Ubuntu 10.04 LTS:
 
 
References:
USN-1370-1:
 
Secunia:
 
 
 

The Wall

No comments
You need to sign in to comment