en

‫ Hitachi Cosminexus Products Java Multiple Vulnerabilities

IRCAD2012021735
ID: IRCAD2012021735
Release Date: 2012-02-17
Criticality level: Highly critical
Software:
Cosminexus Application Server 5.x
Cosminexus Application Server 6.x
Cosminexus Developer 6.x
Cosminexus Portal Framework
Cosminexus Server 4.x
Cosminexus Studio 4.x
Hitachi Developer's Kit for Java
Hitachi HiRDB 7.x
Hitachi HiRDB 8.x
Hitachi Processing Kit for XML
uCosminexus Application Server
uCosminexus Client
uCosminexus Developer
uCosminexus Operator
uCosminexus Portal Framework
uCosminexus Service Architect
uCosminexus Service Platform
Description:
Hitachi has acknowledged multiple vulnerabilities in Hitachi Cosminexus products, which can be exploited by malicious people to disclose potentially sensitive information, manipulate certain data, cause a DoS (Denial of Service), and compromise a vulnerable system.
The vulnerabilities are caused due to vulnerabilities in the bundled version of Cosminexus Developer's Kit for Java.
Please see the vendor's advisory for a list of affected products.
Solution
Update to a fixed version. Please contact the vendor for more information.
References:
HS12-007:
Secunia:

The Wall

No comments
You need to sign in to comment