en

‫ Adobe Shockwave Player Multiple Vulnerabilities

IRCAD2012021720
ID:IRCAD2012021720
Release Date: 2012-02-14
Criticality level: Highly critical
Software:
Adobe Shockwave Player 11.x
 
Description:
Multiple vulnerabilities have been reported in Adobe Shockwave Player, which can be exploited by malicious people to compromise a user's system.
1)    An unspecified error in the Shockwave 3D Asset can be exploited to corrupt memory.
2)    An unspecified error can be exploited to cause a heap-based buffer overflow.
3)    An unspecified error can be exploited to corrupt memory.
4)    An unspecified error in the Shockwave 3D Asset can be exploited to corrupt memory.
5)    An unspecified error in the Shockwave 3D Asset can be exploited to corrupt memory.
6)    An unspecified error in the Shockwave 3D Asset can be exploited to corrupt memory.
7)    An unspecified error in the Shockwave 3D Asset can be exploited to corrupt memory.
8)    An unspecified error in the Shockwave 3D Asset can be exploited to corrupt memory.
9)    An unspecified error in the Shockwave 3D Asset can be exploited to corrupt memory.
Successful exploitation of the vulnerabilities may allow execution of arbitrary code.
The vulnerabilities are reported in versions 11.6.3.633 and prior for Windows and Macintosh.
 
Solution:
Update to version 11.6.4.634.
 
References:
 
Secunia:
 

The Wall

No comments
You need to sign in to comment