فا

‫ اصلاحيه Adobe براي Flash Player




شماره: IRCNE201009892

شركت Adobe 21 سپتامبر، حداقل يك هفته زودتر از موعد اعلام شده، اصلاحيه اي را براي يك حفره امنيتي بسيار خطرناك در Flash Player منتشر كرد. لازم به ذكر است هكرها در حال سوءاستفاده فعال از آسيب پذيري مذكور هستند.

شركت مذكور، حدود يك هفته پيش در مورد اين آسيب پذيري هشدار داده و اعلام كرده بود كه قرار است اصلاحيه مربوطه را در هفته آخر سپتامبر منتشر سازد. آسيب پذيري بسيار خطرناك مذكور كه به مهاجم اجازه مي دهد كنترل كامل رايانه قرباني را در اختيار گيرد، بر روي نسخه فلش1.82.76 و نسخه هاي قبل از آن براي ويندوز، مك، لينوكس، سولاريس و Android اثر مي گذارد.

اين آسيب پذيري همچنين بر روي Adobe Reader 9.3.4 و نسخه هاي قبل از آن براي ويندوز، مك، و لينوكس، Adobe Acrobat 9.3.4 و نسخه هاي قبل از آن براي ويندوز و مك اثر مي گذارد. البته شركت Adobe اعلام كرده است كه حملات فعالي را با سوءاستفاده از آسيب پذيري مذكور بر روي Reader و يا Acrobat مشاهده نكرده است.

شركت Adobe گفته است در هفته اول اكتبر، بايد منتظر به روز رساني هاي Adobe Reader 9.3.4 براي ويندوز، مك اينتاش و يونيكس، و همچنين به روز رساني Acrobat 9.3.4 براي ويندوز و مك اينتاش باشيم.

اخبار مرتبط:

سوء استفاده فعال از آسيب پذيري Flash Player



نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 1 آذر 1387

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها: 0