فا

‫ يك آسيب پذيري بحراني در OpenSSL اصلاح مي شود

شماره: IRCNE2015072561
تاريخ:04/16 /94
OpenSSL Project قصد دارد تا روز پنج شنبه اصلاحيه هاي امنيتي خود را براي اصلاح يك آسيب پذيري بحراني در كتابخانه رمزگذاري منتشر نمايد و به ادمين سرورها و توسعه دهندگان توصيه مي كند كه در اسرع وقت اين اصلاحيه ها را اعمال نمايند.
گروه OpenSSL در خصوص بخش حاوي آسيب پذيري اين كتابخانه اظهار نظر نكرده است اما وجود آسيب پذيري بحراني در اين كتابخانه به خصوص زماني كه TLS را تحت تاثير قرار دهد چالش بزرگي است.
ماه ها پس از كشف آسيب پذيري Heartbleed در اين كتابخانه، هم چنان توليدكنندگان نرم افزار و سخت افزار در حال معرفي محصولات آسيب پذير و انتشار اصلاحيه براي آن بوده اند.
مطابق با خط مشي امنيتي OpenSSL Project، احتمال سوء استفاده از مشكلاتي كه با شدت بالا برچسب گذاري مي شوند وجود دارد و تاثير اين سوء استفاده مي تواند مواردي از قبيل انكار سرويس، نشت قابل توجه حافظه سرور يا اجراي كد از راه دور باشد.
آسيب پذيري كه روز پنج شنبه اصلاحيه آن منتشر مي شود نسخه هاي 1.0.1 و 1.0.2 كتابخانه OpenSSL را تحت تاثير قرار مي دهد. نسخه هاي جديد شامل 1.0.1p و 1.0.2d مي شود.
OpenSSL نسخه هاي 0.9.8 و 1.0.0 كه تنها تا آخر سال پشتيباني مي شوند تحت تاثير اين آسيب پذيري قرار ندارند.


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 16 تیر 1394

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها: 0