فا

‫ آسيب پذيري بسيار مهم جاوا در Mac OS X

شماره: IRCNE200905201

 

روز سه شنبه در مورد يك آسيب پذيري بسيار مهم امنيتي جاوا در سيستم عامل Mac OS X هشدار داده شد. بر اساس اين هشدار، اين نقص امنيتي جاوا آخرين نسخه سيستم عامل Mac OS X يعني نگارش 10.5.7 را كه تنها يك هفته پيش عرضه شده است تحت تاثير قرار مي­دهد. اگرچه اين آسيب پذيري از شش ماه قبل شناخته شده بود، ولي همچنان در اين نسخه نيز اصلاح نشده باقي مانده است.

اين آسيب پذيري مي­تواند باعث گردد كه صرفا با مشاهده يك صفحه وب، به سيستم كاربر آسيب وارد شود. اين نقص امنيتي به كدهاي خرابكار اجازه مي­دهد كه دستورات خود را با اولويت و مجوز كاربري كه در حال حاضر وارد سيستم شده است اجرا نمايند.

سخنگوي Apple اعلام كرد كه اين شركت از اين موضوع آگاه است و در حال كار براي ارائه اصلاحيه اين آسيب پذيري است. البته زمان مشخصي براي عرضه اين اصلاحيه تعيين نشده است.

تنها راهكار موقتي براي جلوگيري از سوء استفاده از اين آسيب پذيري اين است كه استفاده از Java Applets را در مرورگر خود غير فعال كرده و خصوصيت Open safe file after downloading را نيز غير فعال نماييد. اين نقص امنيتي جاوا كه مي­تواند تمامي سيستم عامل ها و تمامي مرورگرها را تحت تاثير قرار دهد، توسط اغلب توليد كنندگان ديگر سيستم عامل ها اصلاح شده است.


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 1 آذر 1387

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0