فا

‫ اصلاحيه Flash Media Server

شماره: IRCNE200905168

 

شركت Adobe با ارائه يك اصلاحيه براي Flash Media Server، يك آسيب پذيري را كه منجر به اجراي از راه دور پردازه ها در Flash Media Interactive Server يا  Flash Media Streaming Server مي­شد اصلاح كرد.

اين به روز رساني براي نسخه هاي 3.5.1 اين دو محصول و نسخه هاي پيشين آنها در دسترس مي­باشد. آسيب پذيري CVE-2009-1365 در رده آسيب پذيريهاي «مهم» دسته بندي شده و هر دو سيستم عامل ويندوز و لينوكس را تحت تاثير قرار مي­دهد.

براي بررسي وضعيت Flash Media Server خود مي­توانيد با اجراي كنسول Administration آن، روي Manage Servers و سپس سربرگ License كليك كرده و نسخه آن را ثبت نماييد. شركت Adobe به كاربران خود توصيه كرده است كه رايج ترين نسخه Flash Media Server يعني 3.5.2 يا 3.0.4 و يا نسخه هاي بعدي آن را مورد استفاده قرار دهند.


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 12 اردیبهشت 1388

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0