‫ اصلاح آسيب پذيري در پلاگين وردپرس

شماره: IRCNE2015062547
تاريخ:04/02 /94
 
يك آسيب پذيري كه در وب سايت هاي وردپرس در حال اجراي پلاگين Google Analyticator وجود داشت اصلاح شد.
Nitin Venkatesh، يك محقق امنيتي اين آسيب پذيري را كشف كرده است. در راهنمايي امنيتي آمده است كه يك نقص در پلاگين وردپرس Google Analyticator شناسايي شده است كه توسط وب مسترها براي مشاهده داده Google Analytic در داشبورد وردپرس استفاده مي شود.
اين پلاگين 3.5 ميليون بار دانلود شده است و حاوي تعدادي حالت براي مشاهده داده هاي تحليلي در داشبورد ادمين و بلاگ ها است اما اين مساله امنيتي در تنظيمات cache پيدا شده است.
اين آسيب پذيري در نسخه هاي پايين تر از 6.4.9.3 كشف شده است و منجر به حملات CSRF مي شود. عمليات مديريتي نيز مي توانند بواسطه اين آسيب پذيري مورد سوء استفاده قرار بگيرند و عملكرد پلاگين را دچار اختلال نمايند.  
توسعه دهندگان وب بايد پلاگين مربوطه را به نسخه 6.4.9.3 به روز رساني كنند.
 
 

 


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 3 تیر 1394

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0