‫ Adobe به قول خود وفا كرد

شماره: IRCNE200905187

 

روز سه شنبه Adobe نيز به سه شنبه اصلاحيه پيوسته و اصلاحيه اي براي برخي از حفره هاي امنيتي Adobe Reader و محصولات Acrobat كه منجر به اجراي كد مي­شدند ارائه داد. اين به روز رساني بسيار مهم (APSB09-06)، يك آسيب پذيري شناخته شده را كه توسط فايلهاي PDF كاربران را به دام مي انداخت اصلاح مي­كند. اين آسيب پذيري ماه گذشته باعث شده بود كه متخصصان به كاربران توصيه كنند كه از نرم افزار ديگري به جاي Adobe Reader و Acrobat استفاده نمايند.

شركت Adobe در بولتن خود مي­نويسد:

«يك آسيب پذيري بسيار مهم در Adobe Reader 9.1 و Acrobat 9.1 و نسخه هاي قبلي اين نرم افزارها شناخته شده بود. اين آسيب پذيري (CVE-2009-1492) كه به JavaScript API مربوط مي­شود، باعث از كار افتادن برنامه شده و مي­تواند به فرد مهاجم اجازه دهد كه كنترل سيستم آسيب ديده را به دست بگيرد. يك آسيب پذيري ديگر (CVE-2009-1493) نيز گزارش شده بود كه به نظر مي­رسد فقط روي Adobe Reader تحت Unix اثر مي­گذارد. اين دو آسيب پذيري قابل سوء استفاده از راه دور هستند.»

شركت Adobe به كاربران خود توصيه كرده است كه نرم افزارهاي خود را به نسخه هاي 9.1.1، 8.1.1 يا 7.1.2 ارتقا داده و خود را در مقابل آسيب پذيريهاي بالقوه محافظت نمايند. اين به روز رساني در سايت Adobe قابل دسترسي است.

شركت Adobe قول داده بود كه اين آسيب پذيري را تا 12 مي اصلاح نمايد. كاربران Mac بايد تا آخر ماه ژوئن منتظر اين به روز رساني براي سيستمهاي خود باشند.

 

اخبار مرتبط:

دردسر جديد Adobe

قول Adobe براي اصلاح آسيب پذيري اخير


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 24 اردیبهشت 1388

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0