en

‫ چندين آسيب پذيري اجراي كد در Apache Storm

شماره: IRCAD2015063968
تاريخ انتشار:2015-06-22
نرم افزارهاي تحت تاثير:
Apache Storm 0.10.0-beta
توضيح:
آپاچي چندين آسيب پذيري را در Apache Storm تاييد مي كند كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا كدي دلخواه را اجرا نمايند.
راهكار:
به نسخه 0.10.0-beta1 به روز رساني شود يا واسط Storm UI غيرفعال شود.
منابع:

The Wall

No comments
You need to sign in to comment