فا

‫ ميليون ها سايت وردپرس در معرض آسيب پذيري

شماره: IRCNE2015042493
تاريخ: 02/08/94
يك كد سوء استفاده كه مي تواند ميليون ها وب سايت وردپرس را هدف حمله قرار دهد منتشر شده است. آسيب پذيري اسكريپت بين سايتي به مهاجم خرابكار اجازه مي دهد تا كنترل كل سروري كه در حال اجراي پلت فرم وبلاگي است را با تغيير رمز عبور و ايجاد حساب هاي كاربري جديد در اختيار بگيرد.
با سوء استفاده از اين آسيب پذيري مي توان كدي را به بخش نظرات سايت تزريق كرد و سپس حجم بالايي از متن را به آن اضافه كرد. وردپرس نسخه هاي 3.9.3، 4.1.1، 4.1.2 و 4.2 تحت تاثير اين آسيب پذيري قرار دارند.
Pynnonen اظهار داشت به اين دليل كه وردپرس تمامي ادعاهاي ما مبني بر وجود آسيب پذيري را رد كرد، جزئيات اين آسيب پذيري را افشاء كرده است. روز دوشنبه اين شركت يك به روز رساني امنيتي بحراني را براي اصلاح يك آسيب پذيري منتشر كرد. آخرين نسخه وردپرس نسخه 4.2.1 مي باشد.


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 8 اردیبهشت 1394

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها: 0