‫ به روز رساني Gentoo براي php

شماره: IRCAD2015033806
تاريخ انتشار:2015-03-09
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
Gentoo Linux
توضيح:
Gentoo يك به روز رساني براي php منتشر كرده است. اين به روز رساني چندين آسيب پذيري را برطرف مي كند كه تاثير يكي از آن ها ناشناخته است و برخي ديگر مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا يك حمله انكار سرويس را ايجاد نمايد و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
 
راهكار:
به نسخه "dev-lang/php-5.5.21" يا نسخه هاي پس از آن يا نسخه "dev-lang/php-5.4.37" يا نسخه هاي پس از آن به روز رساني نماييد.
منابع:
GLSA 201503-03:
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 3 فروردین 1394

امتیاز

امتیاز شما
تعداد امتیازها:0