‫ اصلاح 22 آسيب پذيري در فلش پلير

شماره: IRCNE2015042478
تاريخ: 01/30/94
 
فلش پلير نسخه 17.0.0.169 براي ويندوز و مكينتاش، فلش پلير نسخه 11.2.202.457 براي لينوكس و Flash Player Extended Support نسخه 13.0.0.0281 توسط شركت ادوب منتشر شده اند. در آخرين نسخه هاي اين نرم افزارها 22 آسيب پذيري بحراني برطرف شده است كه برخي از آن ها مي توانند منجر به اجراي كد از راه دور شوند.
يكي از اين آسيب پذيري ها كه پايگاه داده افشاي آسيب پذيري با شناسه CVE-2015-3043 مشخص شده است پيش از انتشار اصلاحيه هاي ادوب توسط مهاجمان شناسايي شده بود در نتيجه به آن آسيب پذيري zero-day مي گويند.
شركت ادوب در گزارشي نسبت به سوء استفاده از آسيب پذيري CVE-2015-3043 هشدار داده است و به كاربران توصيه مي كند تا آخرين نسخه هاي موجود براي نرم افزارهاي اين شركت را دريافت نمايند.
هم چنين شركت ادوب يك اصلاحيه فوري براي نسخه 11 و 10 پلت فرم ارتقاء برنامه كاربردي ColdFusion Web منتشر كرد. اين اصلاحيه يك مساله اعتبارسنجي ورودي را برطرف مي كند كه مي تواند براي راه اندازي حملات اسكريپت بين سايتي مورد سوء استفاده قرار بگيرد.
آسيب پذيري مشابهي در Adobe Flex كشف شده و در نسخه 4.6 آن اصلاح شده است. به كاربران توصيه مي شود تا آخرين نسخه از فايل index.html را دانلود كرده و جايگزين نسخه قبلي نمايند.
 
 

 


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 30 فروردین 1394

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0