فا

‫ آسيب پذيري اجراي كد دلخواه در ادوب فلش پلير

شماره: IRCAD2014113645
تاريخ انتشار:2014-11-26
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير:
Adobe Flash Player 11.x
Adobe Flash Player 13.x
Adobe Flash Player 15.x
توضيح:
گوگل يك آسيب پذيري را در گوگل كروم تاييد كرده است كهمي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا كنترل يك سيستم كاربر را در اختيار بگيرند.
اين آسيب پذيري به علت يك خطاي نامشخص هنگام ارجاع مجدد يك اشاره گر خاص ايجاد شده است و مي تواند براي اجراي كد دلخواه مورد سوء استفاده قرار بگيرد.
توجه: بنا به گزارشات، از اين آسيب پذيري در حملات محدود سوء استفاده شده است.
اين آسيب پذيري در محصولات زير گزارش شده است:
ادوب فلش پلير نسخه 15.0.0.223 و نسخه هاي پيش از آن
Adobe Flash Player Extended Support Release نسخه 13.0.0.252 و نسخه هاي پيش از آن
ادوب فلش پلير براي لينوكس نسخه 11.2.202.418 و نسخه هاي پيش از آن
راهكار:
به يك نسخه اصلاح شده به روز رساني نماييد.
منابع:
Adobe:
F-Secure:
Secunia:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 8 آذر 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0