‫ چندين آسيب پذيري جاوا در IBM Tivoli Monitoring

شماره: IRCAD2014113613
تاريخ انتشار:2014-11-10
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
IBM Tivoli Monitoring 6.x
توضيح:
IBM چندين آسيب پذيري را در IBM Tivoli Monitoring تاييد مي كند كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا كاربران محلي داده هاي خاص را دستكاري نمايند و يك حمله انكار سرويس را ايجاد نمايند و مي تواند توسط كاربران خرابكار مورد سوء استفاده قرار بگيرد تا داده هاي خاص را دستكاري نمايند و توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا اطلاعات حساس را افشاء نمايند، داده هاي خاص را دستكاري نمايند، محدوديت هاي امنيتي خاص را دور زنند، يك حمله انكار سرويس را ايجاد نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين آسيب پذيري ها به علت استفاده اين برنامه از يك نسخه آسيب پذير از جاوا ايجاد شده است.
اين آسيب پذيري ها در نسخه 6.3.0 تا 6.3.0 Fix Pack 03، نسخه 6.2.3 تا 6.2.3 Fix Pack 05، نسخه 6.2.2 تا 6.2.2 Fix Pack 09، نسخه 6.2.1 تا 6.2.1 Fix Pack 04 و نسخه 6.2.0 تا 6.2.0 Fix Pack 03 گزارش شده است.
 
راهكار:
بسته 6X.X-TIV-ITM_JRE_TEP-20141031 را اعمال نماييد يا به نسخه 6.3.0-TIV-ITM-FP0004 به روز رساني نماييد.
منابع:
IBM:
Secunia:
 
 
 
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 25 آبان 1393

امتیاز

امتیاز شما
تعداد امتیازها:0