فا

‫ چندين آسيب‌پذيري در IBM Security Network Protection

شماره:  IRCAD2014103563
تاريخ انتشار:  13-10-2014
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير:
IBM Security Network Protection
 
توضيح:
IBM در مورد يك مسأله امنيتي و چندين آسيب‌پذيري در IBM Security Network Protection هشدار داده است كه مي‌توانند توسط افراد خرابكار مورد سوء استفاده قرار گيرند تا حملات كلاهبرداري را هدايت نمايند، اطلاعات حساس را افشا كنند، محدوديت‌هاي امنيتي خاص را دور بزنند، يك حمله انكار سرويس ايجاد نمايند و كنترل يك سيستم آسيب‌پذير را در اختيار بگيرند.
1-      اين برنامه از يك نسخه آسيب‌پذير OpenSSL استفاده مي‌كند.
2-      اين برنامه از يك نسخه آسيب‌پذير كتابخانه Network Security Services (NSS) استفاده مي‌كند.
مسأله امنيتي و آسيب‌پذيري‌هاي مذكور در مدل‌هاي 3100، 4100 و 5100 نسخه‌هاي 5.1، 5.1.1، 5.1.2، 5.1.2.1 و 5.2 گزارش شده‌اند.
 
راهكار:
Hotfix را اعمال نماييد.
 
منابع:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 23 مهر 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0