‫ چندين آسيب‌پذيري GNU Bash در چندين محصول McAfee

شماره:  IRCAD2014103556
تاريخ انتشار:  07-10-2014
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير:
McAfee Email Gateway 7.x
McAfee Next Generation Firewall (NGFW) 5.x
McAfee Web Gateway 7.x
McAfee Firewall Enterprise Control Center 5.x
 
توضيح:
مك‌آفي در مورد چندين آسيب‌پذيري در چندين محصول خود هشدار داده است كه يكي از آنها داراي تأثيري ناشناخته بوده و ساير آسيب‌پذيري‌ها مي‌توانند توسط افراد خرابكار مورد سوء استفاده قرار گيرند تا يك حمله انكار سرويس ايجاد كرده و كنترل يك سيستم آسيب‌پذير را در اختيار بگيرند.
آسيب‌پذيري‌هاي مذكور در محصولات و نسخه‌هاي زير گزارش شده‌اند:
  • McAfee Email Gateway نسخه‌هاي 7.0، 7.5 و 7.6
  • McAfee Firewall Enterprise Control Center نسخه‌هاي پيش از 5.2.1P10 و 5.3.2P04
  • McAfee Web Gateway نسخه‌هاي پيش از 7.5.0 و 7.4.2.3
  • McAfee Next Generation Firewall نسخه‌هاي پيش از 5.8.0، 5.7.5، 5.5.11 و 5.3.11
 
راهكار:
به يك نسخه ترميم شده به‌روز رساني كرده يا hotfix را اعمال نماييد.
 
منابع:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 22 مهر 1393

امتیاز

امتیاز شما
تعداد امتیازها:0