فا

‫ چندين آسيب‌پذيري GNU Bash Shell در چندين محصول Juniper

شماره: IRCAD2014103555
تاريخ انتشار: 07-10-2014
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير:
Juniper Networks IDP 4.x
Juniper Networks IDP 5.x
Juniper Secure Analytics (JSA) (formerly Security Threat Response Managers) 2013.x
Juniper Secure Analytics (JSA) 2014.2
Juniper Junos Space 11.x
Juniper Junos Space 12.x
Juniper Junos Space 13.x
توضيح:
Juniper در مورد چندين آسيب‌پذيري در چندين محصول خود هشدار داده است كه يكي از آنها داراي تأثير ناشناخته بوده و ساير آسيب‌پذيري‌ها مي‌توانند توسط افراد خرابكار مورد سوء استفاده قرار گيرند تا يك حمله انكار سرويس ايجاد كرده و كنترل يك سيستم آسيب‌پذير را در اختيار بگيرند.
اين آسيب‌پذيري‌ها به علت استفاده از يك نسخه آسيب‌پذير Bash ايجاد شده است.
آسيب‌پذيري‌هاي مذكور در محصولات و نسخه‌هاي زير گزارش شده است:
  • Juniper Junos Space نسخه‌هاي 11.x، 12.x و 13.x
  • Juniper Networks IDP نسخه‌هاي 4.x و 5.x
  • Juniper Secure Analytics (JSA) نسخه‌هاي 2013.x و 2014.x
راهكار:
به يك نسخه ترميم شده به‌روز رساني كرده يا ارتقاء دهيد.
منابع:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 22 مهر 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0