فا

‫ چندين آسيب پذيريGNU Bash در Oracle VM

شماره: IRCAD2014103550
تاريخ انتشار:2014-10-02
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير: 
Oracle VM 2.x
Oracle VM 3.x
توضيح:
اوراكل چندين آسيب پذيري را در Oracle VM تاييد كرده است كه تاثير يكي از آن ها ناشناخته است و برخي ديگر مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا يك حمله انكار سرويس را ايجاد نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.
اين آسيب پذيري ها به دليل استفاده برنامه از يك نسخه آسيب پذير از GNU Bash ايجاد شده است.
اين آسيب پذيري ها در نسخه هاي 2.2، 3.0، 3.1، 3.2 و 3.3 گزارش شده است.
 
راهكار:
اصلاحيه ها را اعمال نماييد.
منابع:
Oracle:
Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 16 مهر 1393

امتیاز

امتیاز شما
تعداد امتیازها:0