‫ آسيب پذيري Shellshock

توضيحات:
يك آسيب پذيري امنيتي شناخته شده با عنوان Bash يا مشكلShellshock مي تواند براي شركت هاي ديجيتالي بزرگ، ميزبان هاي وب در مقياس كوچك و حتي دستگاه هاي متصل به اينترنت فاجعه به بار آورد.
اين نقص امنيتي 25 ساله به مجرمان سايبري اجازه مي دهد تا كدي مخرب را در پوسته Bash (كه به طور عادي از طريق خط فرمان بر روي رايانه شخصي يا برنامه هاي Mac's Terminal قابل دسترسي است) اجرا نمايند و كنترل سيستم عامل را بدست آورند و به اطلاعات محرمانه دسترسي يابند.
بنا به گزارشات اين آسيب پذيري مي تواند دستگاه هاي يونيكس و لينوكس، هم چنين سخت افزارهاي در حال اجراي Mac OS X را تحت تاثير قرار دهد.
اخبار:
راهنمايي امنيتي:
گزارش تحليلي:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 12 مهر 1393

امتیاز

امتیاز شما
تعداد امتیازها:0