فا

‫ به روز رساني Red Hat براي bash


شماره: IRCAD2014093534

تاريخ انتشار: 2014-09-25

ميزان حساسيت: بسيار مهم

نرم افزارهاي تحت تاثير: 

Red Hat Enterprise Linux Desktop 5

Red Hat Enterprise Linux Desktop 6

Red Hat Enterprise Linux Desktop 7

Red Hat Enterprise Linux HPC Node 6

Red Hat Enterprise Linux HPC Node 7

Red Hat Enterprise Linux Server 5

Red Hat Enterprise Linux Server 6

Red Hat Enterprise Linux Server 7

Red Hat Enterprise Linux Server EUS 6.4

Red Hat Enterprise Linux Server EUS 6.5

Red Hat Enterprise Linux Workstation 6

Red Hat Enterprise Linux Workstation 7

توضيح:

يك آسيب پذيري در محصولات Red Hat گزارش شده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا كنترل يك سيستم آسيب پذير را در اختيار بگيرند.

 

راهكار:

در حال حاضر راه حل رسمي در دسترس نيست.

منابع:

RHSA-2014:1293-1:

https://rhn.redhat.com/errata/RHSA-2014-1293.html

RHSA-2014:1294-1:

https://rhn.redhat.com/errata/RHSA-2014-1294.html

Red Hat:

https://access.redhat.com/node/1200223

Secunia:

http://secunia.com/advisories/59272/


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 12 مهر 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0