فا

‫ به‌روز رساني Gentoo براي php

IRCAD2014093489
شماره:  IRCAD2014093489
تاريخ انتشار:  02-09-2014
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير:
Gentoo Linux
 
توضيح:
Gentoo يك به‌روز رساني براي php عرضه كرده است. اين به‌روز رساني چندين آسيب‌پذيري را ترميم مي‌كند كه مي‌توانند توسط كاربران محلي خرابكار مورد سوء استفاده قرار گيرند تا سطح دسترسي خود را بالا ببرند، و مي‌توانند توسط افراد خرابكار مورد سوء استفاده قرار گيرند تا حملات سرقت session و كلاهبرداري را هدايت نمايند، اطلاعات حساس را افشا كنند، داده‌هاي خاص را دستكاري نمايند، يك حمله انكار سرويس ايجاد كنند و كنترل يك سيستم آسيب‌پذير را در اختيار بگيرند.
 
راهكار:
به dev-lang/php-5.5.16 يا نسخه‌هاي پس از آن يا dev-lang/php-5.4.32 يا نسخه‌هاي پس از آن يا dev-lang/php-5.3.29 يا نسخه‌هاي پس از آن به‌روز رساني نماييد.
براي كاربران PHP 5.5:
# emerge --sync
# emerge --ask --oneshot --verbose ">=dev-lang/php-5.5.16"
 
براي كاربران PHP 5.4:
# emerge --sync
# emerge --ask --oneshot --verbose ">=dev-lang/php-5.4.32"
 
براي كاربران PHP 5.3:
# emerge --sync
# emerge --ask --oneshot --verbose ">=dev-lang/php-5.3.29"
 
 
منابع:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 15 شهریور 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0