‫ آسيب پذيري بحراني در پلاگين SEO وردپرس

شماره: IRCNE2015032447
تاريخ: 23/12/93
 
يك نقص امنيتي در پلاگين معروف وردپرس اصلاح شده است. اين نقص به هكرها اجازه مي داد تا به طور بالقوه كنترل نصب كل وب سايت را در اختيار بگيرند.
Yoastف طراح پلاگين معروف "wordpress-seo" اظهار داشت كه يك نقص درخواست بين سايتي كه به مهاجم اجازه حملات SQL را ميداد، برطرف شده است.
سوء استفاده از اين آسيب پذيري مستلزم انجام برخي اقدامات توسط كاربر خرابكار مي باشد. براي سوء استفاده از اين نقص، بايد يك كاربر مجاز وردپرس را به گونه اي فريب داد تا بر روي يك لينك دستكاري شده خاص كليك نمايد.
 
 

 


نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 26 اسفند 1393

دسته‌ها

امتیاز

امتیاز شما
تعداد امتیازها:0