‫ چندين آسيب پذيري OpenSSL در OpenVPN

IRCAD2014083465
شماره: IRCAD2014083465

تاريخ انتشار:2014-08-12

ميزان حساسيت: بسيار مهم

نرم افزارهاي تحت تاثير: 

OpenVPN 2.x

توضيح:

OpenVPNچندين آسيب پذيري را در OpenVPN گزارش كرده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا به طور بالقوه اطلاعات حساس را افشاء نمايند، محدوديت هاي امنيتي خاص را دور زنند، يك حمله انكار سرويس را ايجاد نمايندوكنترل يك سيستم كاربر را در اختيار بگيرند.

اين آسيب پذيري ها به علت استفاده از يك نسخه آسيب پذير از OpenSSL ايجاد شده است.

اين آسيب پذيري ها در نسخه هاي پيش از 2.3.4-I003 و 2.3.4-I603 در حال اجرا بر روي ويندوز گزارش شده است.

راهكار:

به نسخه 2.3.4-I003 يا 2.3.4-I603 به روز رساني نماييد.

منابع:

Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 25 مرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها:0