‫ چندين آسيب پذيري OpenSSL در Cisco TelePresence

IRCAD2014083458
شماره: IRCAD2014083458

تاريخ انتشار:2014-08-08

ميزان حساسيت: بسيار مهم

نرم افزارهاي تحت تاثير: 

Cisco TelePresence Systems (CTS)
Cisco TelePresence TX1300 Series
Cisco TelePresence TX9000 Series
Cisco TelePresence TX9200 Series

توضيح:

سيسكو چندين آسيب پذيري را در محصولات Cisco TelePresence گزارش داده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا يك حمله انكار سرويس را ايجاد نمايند وكنترل يك سيستم آسيب پذير را در اختيار بگيرند.

اين آسيب پذيري ها به علت استفاده از يك نسخه آسيب پذير از OpenSSL ايجاد شده است.

اين آسيب پذيري ها در محصولات زير گزارش شده است:

* Cisco TelePresence TX9000, TX9200, TX1310-65, and Cisco TelePresence Systems CTS500-32 versions 1.9.x, 6.0.x, 6.1.0, 6.1.2, and 6.1.3

* Cisco TelePresence Systems CTS3000, CTS3010, CTS3200, CTS3210, CTS1000, CTS1100, CTS1300, and CTS500-37 versions 1.8.x, 1.9.x, 1.10.0, 1.10.1, 1.10.2, 1.10.3, 1.10.4, 1.10.5, and 1.10.6

راهكار:

به نسخه 1.10.7:3 يا 6.1.4:4 به روز رساني نماييد.

منابع:

Cisco (CSCup22603):

Secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 25 مرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها:0