فا

‫ چندين آسيب پذيري در Attachmate Reflection 2011 / 2014

IRCAD2014083453
شماره: IRCAD2014083453

تاريخ انتشار:2014-08-07

ميزان حساسيت: بسيار مهم

نرم افزارهاي تحت تاثير: 

Attachmate Reflection 2014
Attachmate Reflection for IBM 2014

Attachmate Reflection for UNIX and OpenVMS 2014

Attachmate Reflection Pro 2014
Attachmate Reflection X 2014
Reflection for IBM 2011
Reflection for UNIX and OpenVMS 2011
Reflection Standard Suite 2011

توضيح:

يك مساله امنيتي و چندين آسيب پذيري در چندين محصول Attachmate Reflection 2011 / 2014 گزارش شده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا به طور بالقوه اطلاعات حساس را افشاء نمايند، داده هاي خاص را دستكاري نمايند و كنترل يك سيستم كاربر را در اختيار بگيرند.

1) يك خطا به علت استفاده از يك نسخه آسيب پذير از OpenSSL  در Reflection FTP Client ايجاد شده است.

2) چندين خطا در Reflection FTP Client OLE Automation (COM/ActiveX) API وجود دارد.

اين مساله امنيتي و آسيب پذيري ها در نسخه 15.6.1.698 و نسخه هاي پيش از آن گزارش شده است.

 

راهكار:

به نسخه 15.6.1.706 يا نسخه هاي پس از آن به روز رساني نماييد.

منابع:

Secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 21 مرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0