فا

‫ چندين آسيب پذيري OpenSSL در Cisco TelePresence Server

IRCAD2014063371

شماره: IRCAD2014063371

تاريخ انتشار: 2014-06-11

ميزان حساسيت:بسيار مهم

نرم افزارهاي تحت تاثير: 

Cisco TelePresence Server 2.x

Cisco TelePresence Server 3.x

Cisco TelePresence Server 4.x

توضيح:

سيسكو يك مساله امنيتي و چندين آسيب پذيري را در Cisco TelePresence Server تاييد مي كند كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد و به طور بالقوه اطلاعات حساس را افشاء نمايند، داده هاي خاص را دستكاري نمايند، يك حمله انكار سرويس را ايجاد نمايند و كنترل يك سيستم آسيب پذير را در اختيار بگيرند.

اين مساله امنيتي و آسيب پذيري ها به علت استفاده از يك نسخه آسيب پذير از OpenSSL ايجاد شده است.

اين مساله امنيتي و آسيب پذيري ها در محصولات زير گزارش شده است:

* Cisco TelePresence Server 8710 and 7010

* Cisco TelePresence Server on Multiparty Media 310 and 320

* Cisco TelePresence Server on Virtual Machine

راهكار:
در حال حاضر راه حل رسمي در دسترس نيست.

منابع:

Cisco (CSCup22629):

secunia:
 
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 25 خرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها:0