فا

‫ چندين آسيب‌پذيري در چندين بسته Oracle Solaris

IRCAD2014053339
شماره:  IRCAD2014053339
تاريخ انتشار:  26-05-2014
ميزان حساسيت: بسيار مهم
نرم افزارهاي تحت تاثير:
Oracle Solaris 11.x
 
توضيح:
اوراكل در مورد چندين آسيب‌پذيري در چندين بسته Solaris هشدار داده است كه مي‌تواند توسط كاربران محلي خرابكار مورد سوء استفاده قرار گيرند تا داده‌هاي خاص را دستكاري نمايند، و مي‌توانند توسط افراد خرابكار مورد سوء استفاده قرار گيرند تا اطلاعات حساس را افشا كنند، حملات كلاهبرداري، تثبيت سشن و تزريق اسكريپت را هدايت نمايند، داده‌هاي خاص را دستكاري كنند، يك وضعيت انكار سرويس ايجاد نمايند و كنترل يك سيستم آسيب‌پذير را در اختيار بگيرند.
1-      دو خطا در يك نسخه آسيب‌پذير Transmission وجود دارد.
2-      چندين خطا در يك نسخه آسيب‌پذير Apache Tomcat وجود دارد.
3-      چندين خطا در يك نسخه آسيب‌پذير Wireshark وجود دارد.
4-      چندين خطا در يك نسخه آسيب‌پذير HPLIP وجود دارد.
5-      دو خطا در يك نسخه آسيب‌پذير Apache HTTP Server وجود دارد.
6-      چندين خطا در يك نسخه آسيب‌پذير PHP وجود دارد.
 
راهكار:
به نسخه 11.1.19.6.0 به‌روز رساني نماييد.
 
منابع:

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 7 خرداد 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0