فا

‫ چندين آسيب پذيري در Apple OS X

IRCAD2014043270

شماره: IRCAD2014043270

تاريخ انتشار: 2014-04-23

ميزان حساسيت:بسيار مهم

نرم افزارهاي تحت تاثير: 

Apple iOS 7.x for iPhone 4 and later

Apple iOS for iPad 7.x

Apple iOS for iPod touch 7.x

توضيح:

يك ضعف و چندين آسيب پذيري در Mac OS X گزارش شده است كه مي تواند توسط افراد خرابكار مورد سوء استفاده قرار بگيرد تا به طور بالقوه اطلاعات حساس را افشاء نمايند يا به طور بالقوه داده هاي خاص را دستكاري نمايند و كنترل يك دستگاه آسيب پذير را در اختيار بگيرند.

1) يك خطا در مولفه Security - Secure Transport وجود دارد.

2) چندين خطا در مولفه WebKit وجود دارد.

اين ضعف و آسيب پذيري ها در نسخه هاي پيش از 7.1.1 در حال اجرا بر روي آيفون 4 و نسخه هاي بعد از آن، آي پاد لمسي  نسل پنجم و نسخه هاي پس از آن و آي پد 2 و نسخه هاي پس از آن گزارش شده است.

راهكار:

به نسخه 7.1.1 ارتقاء دهيد.

منابع:

APPLE-SA-2014-04-22-2:

secunia:
 

نظرات

بدون نظر
شما برای نظر دادن باید وارد شوید

نوشته

 
تاریخ ایجاد: 6 اردیبهشت 1393

امتیاز

امتیاز شما
تعداد امتیازها: 0